Cannot update or edit old cel images

I recently re-scanned a few things that I'd like to update, but it's impossible right now. RS gets stuck on the "post processing files" step (it stays at 0% forever), or gives me an error if it does manage to process anything. It also keeps bringing back old deleted images that I want to get rid of/already tried to delete.

Any help would be greatly appreciated.
Black Mirror
May 21 at 11:21 AM
I've the same problem...
May 21 at 7:37 PM
This is, unfortunately, a bug that has been noted several times in the wake of the great server move/software update. I don't know that anyone has found a way around it except to delete the original item (the whole page, not just the image) and upload the improved scan through the "Add new item" process. You'll need to copy and paste any description you had on the previous version of the gallery page, but it will work.

Edited May 21 at 7:44 PM
Sensei's Anime Gallery
May 21 at 7:43 PM
Actually, I'm just trying to add new cels at all and it's stuck on 0% ... nothing I do is working.
Return to Forever
May 21 at 9:21 PM
Same here. I tried adding a new piece today and it wouldn't work. (So I gave up.) Judging from the amount of updates today, I'd say everyone seems to have been affected.
Childhood Memories of a 90's Kid
May 21 at 9:23 PM
Welcome! Login or Register