Unable to Upload Images Post Processing

Maybe the dash in my previous subject line makes the other post I had unreadable? I can't seem to open it, so this is a bit of repost.

I am having trouble uploading images to an entry. The post processing bar sits at 0 and does not seem to move. I tried in Chrome and IE to no avail. Just checked and my image is under 1MB and is in jpg format. I also have the entry created with no image and attempted to upload the photo to it after it had been created as this worked for someone else it seems.

Is anyone seeing this at the moment?
Oct 27 at 1:01 PM
Sounds like a recurring problem that just requires some basic maintenance of the site. I'll contact Jason and let him know of the issue.
Sensei's Anime Gallery
Oct 27 at 2:13 PM
Jason says he has fixed this issue, and I see images being uploaded in the last hour.
Sensei's Anime Gallery
Oct 27 at 3:10 PM
I, today, find the same problem! I also would like to talk with Jason ... A his contact?
Oct 28 at 3:53 AM
Jason rebooted the site to see if that will fix the lingering problems. Please report if you continue to have difficulties.

Jason (Nolasco) is on Facebook and is receptive to getting messages that way, esp. when some maintenance needs to be done.
Sensei's Anime Gallery
Oct 28 at 6:06 PM
Welcome! Login or Register